probleem met Albrecht ae 5890 eu

Voor all je vragen waar een soldeerbout of schroevendraaier aan te pas komt.
Heb je leuke apparatuur zelf gebouwd, show ze hier!

Moderators: 19-AT-068 Frank, Thijs, Remco Rozenburg, erik_ark

probleem met Albrecht ae 5890 eu

Berichtdoor deltagolf » 14 okt 2018, 11:28

hoi ,

ik heb een albrecht ae 5890 eu set overgenomen van een vriend , die heeft hem ook weer van iemand overgenomen.

deze set heb ik nu al 2 jaar en hij ontvangt zeer goed , maar hij gooit er geen vermogen uit met zenden.

nou heb ik alle 2 eindtrappen met de stuurtrap vernieuwd/vervangen , maar geen geluk.

heb nog een dikke b778 transistor vernieuwd bij de spanningsgedeelte.

ik heb er schema's bij en heb spanning gemeten bij de eindtrappen en zodra je de mic indrukt . schakelt hij wel een spanning van 3.5volt op de gate en de source van de transistor.

als ik mijn set ernaast zet op dezelfde kanalen afstel dan gooit hij er wel iets aan vermogen uit , je hoort dat hem wel . maar bijna geen modulatie te horen. en de power meter schuift 1mm ophoog haha

ik weet niet wat er misgegaan is in het verleden met deze set , het is een puzzelstuk . wederom hij heeft een goede onvangst. alleen hij mist het vermogen


suggesties en ideeën zijn welkom :D
deltagolf
Nieuw Lid
Nieuw Lid
 
Berichten: 1
Geregistreerd: 13 okt 2018, 14:45

Re: probleem met Albrecht ae 5890 eu

Berichtdoor jan oss » 24 okt 2018, 10:33

fout zit hem hoogstwaarschijnlijk in de smd componenten in en rond de eindtrap sectie, word een moeilijk geval of je moet goed thuis zijn in de smd techniek , ik dank aan doorvoer c,tjes of ontkoppel c,tjes die defect geraakt kunnen zijn
jan bak oss
Avatar gebruiker
jan oss
www.cbforum.nl SUPERRRRR Freak
www.cbforum.nl SUPERRRRR Freak
 
Berichten: 682
Geregistreerd: 03 apr 2009, 12:39
Woonplaats: oss


Keer terug naar Techniek & Zelfbouw

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 4 gasten

cron